QQ将不再内置Flash插件,需要另行下载

4.3
(8)

今早,更新了下QQ9.4.3版本。完成后,发现提示了一个弹窗:下载Adobe Flash Player,由于版权原因,QQ将不再内置Flash插件,并给出了安装Flash插件的步骤。根据提示,我们知道QQ秀、天气皮肤需要下载并安装ActiveX Flash才可以正常显示;群相册需要下载并安装PPAPI Flash才可以正常显示。

QQ将不再内置Flash插件,需要另行下载

好了,下面正式开始教程:

它会提示你哪个插件已安装,哪个插件需要下载。根据提示,我这里需要下载ActiveX Flash。但是,第一次下载失败了,根据提示,需要下载适合自己电脑版本的flash插件,对应的链接为:https://www.flash.cn/compatibility。我这里下载的是Windows10/8的版本,安装完成即可。

QQ将不再内置Flash插件,需要另行下载

安装完成后,弹窗上将显示已安装ActiveX Flash以及已安装PPAPI Flash,接下来重启QQ即可。

QQ将不再内置Flash插件,需要另行下载

最后,你可以通过查看QQ面板上的天气以及群相册显示是否正常。

共计8人评分,平均4.3

到目前为止还没有投票~

很抱歉,这篇文章对您没有用!

让我们改善这篇文章!

告诉我们我们如何改善这篇文章?

原创文章,作者:古哥,转载需经过作者授权同意,并附上原文链接:https://iymark.com/computer/qq-flash-fixbug.html

发表评论

登录后才能评论
本站APP
本站APP
分享本页
返回顶部